t2 detailed engine bay pics please

Post whatever you like in here but try to keep it Honda City related!
turbocab
Donating Member
Posts: 1536
Joined: Wed Sep 01, 2004 12:23 pm
Location: Central coast nsw

t2 detailed engine bay pics please

Postby turbocab » Tue Nov 30, 2010 6:06 pm

as the title suggests ime having trouble finding a home for a few wires and vac hoses on the t2R build can anyone upload a few good quality engine bay shots or post a link to their photobucket account if they think that they already have some suitable pics.
also what wires go where on the coil (+- colours)
thanks in advance matt

User avatar
James
Moderator / Donating Member
Posts: 3092
Joined: Wed Apr 09, 2003 1:59 pm
Location: Putaruru
Contact:

Postby James » Wed Dec 01, 2010 12:11 pm

The coil is shown on here: http://i7.photobucket.com/albums/y295/b ... ingENG.jpg

Black/Yellow and Blue :D

turbocab
Donating Member
Posts: 1536
Joined: Wed Sep 01, 2004 12:23 pm
Location: Central coast nsw

Postby turbocab » Wed Dec 01, 2010 5:23 pm

yeah i think that confused me even more :? i have the pair of wires at the coil ready to bolt on i just dont know which goes to which side +-?
i also have a whole loom that i suspect goes to the old aircon??but am not sure cant seem to match up any of its plugs to enything that is in my engine bay :oops:

turbocab
Donating Member
Posts: 1536
Joined: Wed Sep 01, 2004 12:23 pm
Location: Central coast nsw

Postby turbocab » Wed Dec 01, 2010 7:32 pm

Image
Image
these are pictures of the phantom loom that needs a home soon the only thing i can decipher on it is the plug that goes into the two pins on the bottom of the radiator then its got me beat..... i think that it goes along to the passenger side of the engine bay but to what i do not know.
please someone go out to your t2 and trace it back for me its only going to take a second and you can be the awesome guy who helped find this loom a home!
cheers matt

city_cabriolet
Forum Addict
Posts: 609
Joined: Mon Apr 01, 2002 2:02 am
Location: Newcastle, NSW Australia

Postby city_cabriolet » Wed Dec 01, 2010 11:38 pm

sorry man i lost all the photo's i took of engine bay...

but what i do remember when putting bits back (and watching others put the bits back together) was the length of the cable matched precicely where it would plug in

for example a loom might have 4 joins coming off it on the way, they will all match a spot on the engine or round within reaching distance, as it snakes its way to the final destination.

knowing this vastly narrows down the possibilities of where it can go, what it powers etc.

hope this helps and good luck on the progress, lookin awesome mate :)

DDmitry
Forum Regular
Posts: 63
Joined: Wed Sep 02, 2009 10:29 pm
Location: Russia
Contact:

Postby DDmitry » Wed Dec 01, 2010 11:58 pm

I have this picture :-)

Image

DDmitry
Forum Regular
Posts: 63
Joined: Wed Sep 02, 2009 10:29 pm
Location: Russia
Contact:

Postby DDmitry » Thu Dec 02, 2010 12:20 am

Add picture...
Image

Image

turbocab
Donating Member
Posts: 1536
Joined: Wed Sep 01, 2004 12:23 pm
Location: Central coast nsw

Postby turbocab » Thu Dec 02, 2010 8:55 am

DDiitry i think you have solved both problems in one hit thanks mate.


Return to “General”

Who is online

Users browsing this forum: No registered users and 13 guests